[Rubygems-developers] Funny or misleading?

Luis Lavena luislavena at gmail.com
Mon Oct 22 15:00:18 EDT 2007


I started with this:

D:\Users\Developer>gem list

*** LOCAL GEMS ***
rake (0.7.3)


Now, I'll just install mini_magick (which depends on hoe, which
depends on rubyforge):

D:\Users\Developer>gem install mini_magick --no-rdoc --no-ri
Successfully installed hoe-1.3.0
Successfully installed mini_magick-1.2.3
2 gems installed

Two gems installed... but:

D:\Users\Developer>gem list

*** LOCAL GEMS ***

hoe (1.3.0)
mini_magick (1.2.3)
rake (0.7.3)
rubyforge (0.4.4)


===

Tried to reproduce the situation, removed everything (except for rake) and now:

D:\Users\Developer>gem install mini_magick --no-rdoc --no-ri
Successfully installed rubyforge-0.4.4
Successfully installed hoe-1.3.0
Successfully installed mini_magick-1.2.3
3 gems installed

===

Funny, just funny :-P

-- 
Luis Lavena
Multimedia systems
-
Leaders are made, they are not born. They are made by hard effort,
which is the price which all of us must pay to achieve any goal that
is worthwhile.
Vince Lombardi


More information about the Rubygems-developers mailing list