[Rubygems-developers] getting an error using mongrel that might be gem related

Stephen Bannasch stephen.bannasch at deanbrook.org
Tue Nov 13 17:28:41 EST 2007


somebody probably wiser than me wrote:
>IIRC, if you update ruby, you're supposed to reinstall your gems -- 
>especially those with C components. (You'll probably want to update 
>mysql, too.) Something about libraries and linking...?

I didn't do that -- and that sounds like a likely cause for strange errors.

Hmmm ... is there an easy way to ask all the versions of all my gems to rebuild themselves -- I don't actually need to download them -- they're already on my system.


More information about the Rubygems-developers mailing list