[Rubygems-developers] [rubygems] Build broken by chadfowler (#1221)

Jim Weirich jim at weirichhouse.org
Mon Mar 26 22:02:14 EDT 2007


Chad Fowler wrote:
 > My mistake.  I changed this on ruby 1.8.6.  That raises the
 > question....what do we want to do with such compatability changes?
 > Perhaps we should rev trunk so it requires ruby 1.8.6?

No, this should be easy to work around.  I'll have a fix in a bit.

-- 
-- Jim Weirich      jim at weirichhouse.org     http://onestepback.org
-- In theory, practice and theory are the same.
-- In practice, they are different.


More information about the Rubygems-developers mailing list