[Rubygems-developers] [call for participation] - gem dependencies maven-like project specs

Chad Woolley thewoolleyman at gmail.com
Fri Feb 9 13:25:47 EST 2007


On 2/9/07, Austin Ziegler <halostatue at gmail.com> wrote:
> On 2/9/07, Chad Woolley <thewoolleyman at gmail.com> wrote:
> [major snippage]
> > The whole platform issue needs to be resolved soon too (is it
> > 'i386-mswin32' or 'mswin32'?)
>
> This is, I think, a Ruby issue. I suspect that the answer is no (for the
> same reason no one uses VS2005, yet), but has anyone successfully
> compiled for Win64? What's the tag that will be used for that?

Hmm.  That's too bad.  I just punted by running my config file through
ERB first, which allows users to put whatever logic they need to pick
their appropriate platform.  I guess that's the best that can be done?
 For now?  Ever?

-- Chad


More information about the Rubygems-developers mailing list