[Rubygems-developers] bug: gem uninstall --all option still prompts if multiple platforms installed

Chad Woolley thewoolleyman at gmail.com
Sat Dec 29 01:31:21 EST 2007


On Dec 28, 2007 7:46 PM, Chad Woolley <thewoolleyman at gmail.com> wrote:
> Bug report here:
> http://rubyforge.org/tracker/index.php?func=detail&aid=16686&group_id=126&atid=575
>

This was actually a bug where the config-file option threw away any
trailing args.  Bug and patch are here:
http://rubyforge.org/tracker/index.php?func=detail&aid=16688&group_id=126&atid=575


More information about the Rubygems-developers mailing list