[Rubygems-developers] Platform selection in gem install

Daniel Berger djberg96 at gmail.com
Sun Aug 19 07:53:05 EDT 2007


On 8/16/07, Eric Hodel <drbrain at segment7.net> wrote:
> On Aug 16, 2007, at 12:43, Austin Ziegler wrote:
> > On 8/16/07, Eric Hodel <drbrain at segment7.net> wrote:
> >> So File.join Dir::COMMON_APPDATA, 'RubyGems', 'mumble'
> >>
> >> Would be the right place to put RubyGems system-wide configuration?
> >
> > I think so. So as to not depend on anything external, I'd recommend
> > using the Win32API approach that Dan pointed out upthread.
>
> I think Win32API is going away in 2.0, so I'll need to use dl instead :/

Would that be dl1 or dl2? Good luck! :)

Regards,

Dan


More information about the Rubygems-developers mailing list