[Rubygems-developers] RubyGems 0.9.2 on Ruby 1.9?

Lyle Johnson lyle.johnson at gmail.com
Wed Apr 18 10:17:29 EDT 2007


On 4/18/07, Mauricio Fernandez <mfp at acm.org> wrote:

> AFAIK the code in the svn repos will not work with 1.9, but moriq (Kazuhiro
> Yoshida) has created a branch that runs on 1.9[1], take a look at
>
> http://collaboa.moriq.com/rubygems-for-ruby-1-9/repository/changesets

Do you know how can I check out this branch? I've tried a few things
along the lines of:

    svn checkout \
        http://collaboa.moriq.com/rubygems-for-ruby-1-9/repository/trunk \
        rubygems-for-ruby-1.9

but haven't hit on the correct URL yet (and I can't find any pointers
on the site itself).


More information about the Rubygems-developers mailing list