[Rubygems-developers] RubyGems 0.9.2 on Ruby 1.9?

Lyle Johnson lyle.johnson at gmail.com
Wed Apr 18 09:52:36 EDT 2007


On 4/18/07, Marcus Rueckert <darix at web.de> wrote:

> ruby is build with zlib support?

It seems to be:

    irb(main):001:0> RUBY_VERSION
    => "1.9.0"
    irb(main):002:0> require 'zlib'
    => true

-- Lyle


More information about the Rubygems-developers mailing list