[Rubygems-developers] RubyGems 0.9.2 on Ruby 1.9?

Marcus Rueckert darix at web.de
Wed Apr 18 09:38:12 EDT 2007


On 2007-04-18 07:13:14 -0500, Lyle Johnson wrote:
> Apologies if this has been addressed before; I did a quick search of
> the rubygems-developers mailing list but couldn't find anything.
> 
> I'm trying to install rubygems-0.9.2 under Ruby 1.9 (latest code from
> the trunk), and it stops with:
> 
>       Successfully built RubyGem
>       Name: sources
>       Version: 0.0.1
>       File: sources-0.0.1.gem
>     hook /Users/lyle/src/rubygems-0.9.2/./post-install.rb failed:
>     gzip error installing sources-0.0.1.gem
> 
> Is there any way to work around this?

ruby is build with zlib support?

    darix

-- 
           openSUSE - SUSE Linux is my linux
               openSUSE is good for you
                   www.opensuse.org


More information about the Rubygems-developers mailing list