[Rubygems-developers] Specifying equivalent modules?

Thomas Palmer public at bagotricks.com
Wed Apr 18 00:21:04 EDT 2007

Another option would be to make "gem install" by default pick up the gem 
for the matching platform unless you specify that you want to choose.

Also, it would be _great_ to be able to install multiple versions of the 
same gem in the local gem home and have each platform know which one it 
needs to pick up due to configuration at install time (i.e., which ruby 
installed which gem - or according to later reconfiguration if performed).

Anyway, I'm also looking forward to hearing from official RubyGems 
developers on this. Thanks in advance.

- Tom

More information about the Rubygems-developers mailing list