[Rubygems-developers] Can't update mongrel via rubygems.

Chad Fowler chad at chadfowler.com
Sat Sep 23 11:03:43 EDT 2006


There's a reason I know what causes this error message.  I've  
struggled with a similar problem myself. ;)

Chad

On Sep 22, 2006, at 12:45 PM, Wes Gamble wrote:

> Wow - that's not embarrassing at all :D.
>
> Thanks, Chad!
>
> Wes
>  -------------- Original message ----------------------
> From: Chad Fowler <chad at chadfowler.com>
>>
>> On Sep 21, 2006, at 5:57 PM, Wes Gamble wrote:
>>
>>> My attempt to run "gem update" fails again, but this time against  
>>> the
>>> mongrel gem.  Any ideas?
>>>
>>> Thanks,
>>> Wes
>>>>
>>
>>
>>>> 2
>>> ERROR:  While executing gem ... (Errno::EACCES)
>>>     Permission denied - lib/http11.so
>>
>>
>> Wes, are you perhaps running Mongrel while you try to do the update?
>>
>> Chad
>>
>> _______________________________________________
>> Rubygems-developers mailing list
>> Rubygems-developers at rubyforge.org
>> http://rubyforge.org/mailman/listinfo/rubygems-developers
>
>
> _______________________________________________
> Rubygems-developers mailing list
> Rubygems-developers at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubygems-developers



More information about the Rubygems-developers mailing list