[Rubygems-developers] Updates to RubyGems

Jim Weirich jim.weirich at gmail.com
Tue Sep 19 15:14:31 EDT 2006

On 9/19/06, Hugh Sasse <hgs at dmu.ac.uk> wrote:
> > Committed to head.  Also, Chad implemented a restriction on the number
> > of versions displayed when multiple platforms are available (e.g. 44
> > choices when installing Mongrel is a bit much).  Both changes are
> You can bet someone will need an option to override that :-)

Like --version ?? ;)

-- Jim Weirich    jim at weirichhouse.org     http://onestepback.org
"Beware of bugs in the above code; I have only proved it correct,
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/rubygems-developers/attachments/20060919/b8b032df/attachment.html 

More information about the Rubygems-developers mailing list