[Rubygems-developers] update to 0.9.0

Hugh Sasse hgs at dmu.ac.uk
Thu Sep 14 13:47:07 EDT 2006


On Thu, 14 Sep 2006, Ryan Raaum wrote:

> On 9/14/06, Hugh Sasse <hgs at dmu.ac.uk> wrote:
> > 
> > I was on rubygems 0.8.11, and have tried to update. It claims I was
> > successful, but I can't update anything now.
        [...]
> > Attempting remote update of RedCloth
> > ERROR:  While executing gem ... (Gem::GemNotFoundException)
> >     Could not find RedCloth (> 0) in the repository
> > brains#
        [...]
> > What's going on?  Googling for Gem::GemNotFoundException turns up
> > http://rubygems.rubyforge.org/rdoc/classes/Gem/GemNotFoundException.html
> > and that's it.
> 
> 
> 
> Your source cache may be corrupt.  See this thread:
> 
> http://groups.google.com/group/comp.lang.ruby/browse_thread/thread/b6f06cd30923db60

Yes, that fixes it.  Why it doesn't show up on Google is still a 
mystery given it's one of their archives.,
> 
> -r

        Thank you
        Hugh


More information about the Rubygems-developers mailing list