[Rubygems-developers] Gem Problem due to ActiveRecord-JDBC.

Ola Bini ola.bini at ki.se
Wed Sep 6 10:50:38 EDT 2006


Jim Weirich wrote:
> Ola Bini wrote:
>> There is now a new gem in RubyForge called ActiveRecord-JDBC-0.2.0.gem 
>> instead of ActiveRecord-JDBC-0.2.gem. The 0.2.gem is the faulty one, but 
>> the 0.2.0.gem is correct.
> 
> I would recommend release a version 0.2.1, since RubyGems will treat 0.2 
> and 0.2.0 as equivalent versions.
> 
>     >> Gem::Version.new("0.2") == Gem::Version.new("0.2.0")
>     => true
> 
> -- Jim Weirich
> _______________________________________________
> Rubygems-developers mailing list
> Rubygems-developers at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubygems-developers
> 

Will do.

-- 
  Ola Bini (http://ola-bini.blogspot.com)
  JvYAML, RbYAML, JRuby and Jatha contributor
  System Developer, Karolinska Institutet (http://www.ki.se)
  OLogix Consulting (http://www.ologix.com)

  "Yields falsehood when quined" yields falsehood when quined.



More information about the Rubygems-developers mailing list