[Rubygems-developers] Gem Problem due to ActiveRecord-JDBC.

Jim Weirich jim at weirichhouse.org
Wed Sep 6 10:37:08 EDT 2006


Ola Bini wrote:
> There is now a new gem in RubyForge called ActiveRecord-JDBC-0.2.0.gem 
> instead of ActiveRecord-JDBC-0.2.gem. The 0.2.gem is the faulty one, but 
> the 0.2.0.gem is correct.

I would recommend release a version 0.2.1, since RubyGems will treat 0.2 
and 0.2.0 as equivalent versions.

    >> Gem::Version.new("0.2") == Gem::Version.new("0.2.0")
    => true

-- Jim Weirich


More information about the Rubygems-developers mailing list