[Rubygems-developers] problem unpacking 0.9.0

Ingo Weiss ingo at ingoweiss.com
Wed Nov 29 00:20:54 EST 2006


Hi,

I am in the process of installing rails using the instructions at

http://hivelogic.com/articles/2005/12/01/ruby_rails_lighttpd_mysql_tiger

However, downloading and trying to unpack rubygems like this:


curl -O
http://rubyforge.iasi.roedu.net/files/rubygems/rubygems-0.9.0.tgz
tar xzvf rubygems-0.9.0.tgz

results in an error:

gzip: stdin: not in gzip format
tar: Child returned status 1

I tried downloading the files directly from rubyforge and unpacking it
in the finder, but that creates an error, too.

Please help!
Thanks!!!
Ingo Weiss


More information about the Rubygems-developers mailing list