[Rubygems-developers] gems 0.9.0 fails to install rails

Chris Tirpak ctirpak at gmail.com
Fri Jun 30 18:49:29 EDT 2006

Wow!  What an ending to a game!  Congrats to Germany for that one!

Marcus - not sure I follow the instructions over on that page.  Is it
implying that I should install ruby and gems from Yast and then do a
"gem install rails ..." ?

I strugle with the best way to install packages outside of yast
especially in 10.1 with all the chaos around the new package manager.
What is the best way in your opinion?  Sometimes i want a different
version than what Yast has available from the main repositories.
Under 10.0 for example - Yast/YOU would complain if wine was a more
current version and always wanted to downgrade it.  I have never found
clear guidelines for how to best manage that situation.  I was hoping
to be able to avoid that by going to sources for ruby and gems.


On 6/30/06, Marcus Rueckert <darix at web.de> wrote:
> On 2006-06-30 00:15:14 -0600, Chris Tirpak wrote:
> > I have a SUSE 10.1 machine that I've installed ruby and rails on -
> > both from sources rather than the SUSE packages.  When I try to add
> > rails I get the following:
> >
> http://en.opensuse.org/Ruby
> the rails 1.1.4 will be done after the game germany vs argentina
> darix
> --
>            openSUSE - SUSE Linux is my linux
>                openSUSE is good for you
>                    www.opensuse.org
> _______________________________________________
> Rubygems-developers mailing list
> Rubygems-developers at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubygems-developers

More information about the Rubygems-developers mailing list