[Rubygems-developers] Beta 0.8.99.1 Is Out

Jim Weirich jim at weirichhouse.org
Wed Jun 14 00:11:23 EDT 2006


A new Beta gem has been published.  This includes some patches to make 
RubyGems compatible with Ruby 1.9 (courtesy of Eric Hodel).  I also 
removed the deployment code that was not used by the system.  Please 
update and check it out against both 1.8 and 1.9 Ruby versions.

As always, you get get it with:

   gem update --system --source http://onestepback.org/betagems

Thanks.

-- Jim Weirich


More information about the Rubygems-developers mailing list