[Rubygems-developers] installing ruby gems on Mac OS X with ruby 1.8.4

Anne G anne at wjh.harvard.edu
Sun Jul 30 11:05:55 EDT 2006

Figured out a fix. zlib should come with ruby 1.8.4.
So I uninstalled all my ports and reinstalled, and now gems
are fine.

somehow ruby had be corrupted.
now irb, require 'zlib' returns true.

More information about the Rubygems-developers mailing list