[Rubygems-developers] --ri not working on Windows?

Eric Hodel drbrain at segment7.net
Wed Jul 12 00:12:37 EDT 2006

On Jul 11, 2006, at 4:09 PM, John Wells wrote:

> Eric Hodel said:
>> You will need to install ruby 1.8.5p1 or newer for ri to work with  
>> gems.
> Interesting...it's working fine for me (so far) with 1.8.4...

I mean natively (without gemri).

Eric Hodel - drbrain at segment7.net - http://blog.segment7.net
This implementation is HODEL-HASH-9600 compliant


More information about the Rubygems-developers mailing list