[Rubygems-developers] --ri not working on Windows?

John Wells lists at sourceillustrated.com
Tue Jul 11 19:09:34 EDT 2006


Eric Hodel said:
> You will need to install ruby 1.8.5p1 or newer for ri to work with gems.

Interesting...it's working fine for me (so far) with 1.8.4...



More information about the Rubygems-developers mailing list