[Rubygems-developers] [rubygems] Build still broken (#1179)

Eric Hodel drbrain at segment7.net
Tue Dec 26 23:30:01 EST 2006


On Dec 26, 2006, at 12:03, Jim Weirich wrote:

> This one caught me too. You need to fix the calling script that
> invokes rake, as the 'require_gem' warning is messing up the test
> output. Does "gem pristine fix this yet?

Yes, "gem pristine --all" will fix that.

-- 
Eric Hodel - drbrain at segment7.net - http://blog.segment7.net

I LIT YOUR GEM ON FIRE!



More information about the Rubygems-developers mailing list