[Rubygems-developers] Betagems not available?

Eric Hodel drbrain at segment7.net
Thu Dec 14 14:02:52 EST 2006


On Dec 14, 2006, at 11:11, Hugh Sasse wrote:

> I've been trying to update rubygems and I'm getting
>
> bash-2.05# gem update --system --source http://onestepback.org/ 
> betagems
> Updating RubyGems...
> ERROR:  While executing gem ... (Gem::RemoteSourceException)
>     HTTP Response 503
> bash-2.05#
>
> I can't remember what that code means now.  Oh, seems to be service
> unavailable...

Yes, rubyforge is having issue.

-- 
Eric Hodel - drbrain at segment7.net - http://blog.segment7.net

I LIT YOUR GEM ON FIRE!



More information about the Rubygems-developers mailing list