[Rubygems-developers] New patch for 'gem contents' bug

Tom Pollard tomp at earthlink.net
Sat Dec 9 17:33:55 EST 2006

On Dec 9, 2006, at 12:01 AM, Tom Pollard wrote:
> 2) the '--version' option didn't work at all, because the version
>    number you specified was treated as a gem name,

I notice now that this was already reported by Scott Sayles (with a  
patch) more than a year ago as bug #2723.



More information about the Rubygems-developers mailing list