[Rubygems-developers] Ruby on Rails trouble

Ryan Davis ryand-ruby at zenspider.com
Thu Aug 24 02:24:14 EDT 2006


On Aug 23, 2006, at 8:00 PM, Marko Viitanen wrote:

> I added the --debug flag, and saw that it was trying to  
> use .gemsrc. now where was that in the "getting started" instructions?

No need to get pissy. You don't need to do anything wrt .gemsrc

> Still didn't work. This time it is complaining about another file:
> Exception `LoadError' at c:/ruby/lib/ruby/site_ruby/1.8/rubygems/ 
> custom_require.rb:27 - no such file to load -- sources

that is a gem that gets installed at the end of the rubygems  
install... it basically means you didn't get a full/good install of  
rubygems.



More information about the Rubygems-developers mailing list