[Rubygems-developers] Update on Testing for Gems 0.9.0 Beta

Chad Fowler chad at chadfowler.com
Wed Apr 5 12:27:35 EDT 2006


On Apr 5, 2006, at 9:20 AM, Jim Weirich wrote:

> I found a bug in the new extension builder portion of RubyGems.  It is
> unrelated to the incremental download update, but it will probably  
> cause
> problems if you are trying to install gems with native extensions.   
> Grab
> version 0.8.11.11 from the beta site to fix that.

Oh cool.  I was going to be investigating today why my Mongrel  
installation was failing yesterday.  As usual, you beat me to it :)

Chad


More information about the Rubygems-developers mailing list