[Rubygems-developers] Gems created in 1.8.3

Austin Ziegler halostatue at gmail.com
Mon Sep 26 07:33:26 EDT 2005


On 9/25/05, Jim Weirich <jim at weirichhouse.org> wrote:
> I've seen some reports of gems created in 1.8.3 not being readable in 1.8.2.
> Its been a crazy week at work this week for me and I haven't yet tried 1.8.3.
> Does someone have the straight skinny on this topic?  Thanks.

I haven't seen this, yet, but I'm dealing with bigger pre-RubyConf
issues (like a DOA laptop :( -- however, it could be changes in YAML.

-austin
--
Austin Ziegler * halostatue at gmail.com
               * Alternate: austin at halostatue.ca



More information about the Rubygems-developers mailing list