[Rubygems-developers] gem update -- Select which gem[...]18. Cancel

Hugh Sasse hgs at dmu.ac.uk
Thu Sep 15 13:04:15 EDT 2005

I can't remmeber if I raised this before, but doing gem update I get
Select which gem to install for your platform (sparc-solaris2.9)
and get 17 choices for FXRuby, and

    18. Cancel installation

If I chose this gem install halts.  I think there should be a

    19. Skip update for this gem

so the other gems which don't have prerequisites of the same kind
can be dealt with.


More information about the Rubygems-developers mailing list