[Rubygems-developers] Some errors

Jim Weirich jim at weirichhouse.org
Thu Mar 24 01:08:25 EST 2005


On Wednesday 23 March 2005 11:17 am, Jim Weirich wrote:
> Tobias Luetke said:
> > The 0.8.8.2 installed rails fine.
> > However it installed activesupport a couple times to many but that
> > doesn't do any harm:
>
> We wanted to make sure it was /really/ installed. :)

The multiple install issue is fixed.  The CVS version is marked 0.8.8.3.  I'm 
thinking that on Friday I can get a new release out and let it hit the 
streets for a bit before Curt needs to cut his one-click installer release.

-- 
-- Jim Weirich    jim at weirichhouse.org     http://onestepback.org
-----------------------------------------------------------------
"Beware of bugs in the above code; I have only proved it correct, 
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)


More information about the Rubygems-developers mailing list