[Rubygems-developers] 0.8.[67] should reject ruby 1.6.x ???

Hugh Sasse Staff Elec Eng hgs at dmu.ac.uk
Mon Mar 14 10:22:19 EST 2005

On Mon, 14 Mar 2005 chad at chadfowler.com wrote:

> Hey Hugh.  Good idea.  We added the check to the RubyGems 'gem' script,
> but we didn't add it to setup.rb.

Thank you.  One thing I really like about the Ruby community is that
people accept constructive suggestions, rather than responding with
the fast backhand "Send us a patch/fix it yourself".  When I'm
familiar with internals I do send patches where I can, of course,
but being able to contribute at a lower level of familiarity is

> Chad
         Thank you,

More information about the Rubygems-developers mailing list