[Rubygems-developers] 0.8.[67] should reject ruby 1.6.x ???

Hugh Sasse Staff Elec Eng hgs at dmu.ac.uk
Mon Mar 14 09:37:07 EST 2005


I tried to install rubygems 0.8.6  on a system that accidentally 
picked up the wrong version of Ruby (1.6.8) and thus the postinstall
failed.  I've not looked into how to implement this for 0.8.7, but
would it be a good idea to die gracefully earlier if the version of
ruby is too old?

         Thank you
         Hugh



More information about the Rubygems-developers mailing list