[Rubygems-developers] Post-install problem

Gavin Sinclair gsinclair at soyabean.com.au
Sun Mar 13 01:09:02 EST 2005


Is this a known issue?  When I run "ruby setup.rb", I get

  [.......]
  No library stubs found.

    Successfully built RubyGem
    Name: sources
    Version: 0.0.1
    File: sources-0.0.1.gem
  hook /home/gavin/projects/rubygems/./post-install.rb failed:
  wrong number of arguments (1 for 2)
  Try 'ruby setup.rb --help' for detailed usage.


I can't see what it might mean by looking at post-install.rb, so I
just remove that file and run setup.rb again.  ::shrug::

Gavin



More information about the Rubygems-developers mailing list