[Rubygems-developers] Minor error in reporting upgrade results

Assaph Mehr assaph at gmail.com
Mon Jul 18 10:24:14 EDT 2005


Hi,

Title says it all. Given this transcript:

c:\>gem up
Upgrading installed gems...
Attempting remote upgrade of lafcadio
Attempting remote installation of 'lafcadio'
Install required dependency englishext? [Yn]
Install required dependency month? [Yn]
Install required dependency queuehash? [Yn]
Install required dependency uscommerce? [Yn]
Successfully installed lafcadio-0.7.4
Successfully installed englishext-0.1.0
Successfully installed month-0.1.0
Successfully installed queuehash-0.1.0
Successfully installed uscommerce-0.1.0
Attempting remote upgrade of wee
Attempting remote installation of 'wee'
Successfully installed wee-0.9.1
Gems: [lafcadio, wee] updated

I would have expected to see all gems installed/upgraded in the final
list. What do you think?

Cheers,
Assaph



More information about the Rubygems-developers mailing list