[Rubygems-developers] Roadmap for version 0.8.12

Jim Weirich jim at weirichhouse.org
Mon Jul 18 07:57:01 EDT 2005


On Monday 18 July 2005 07:46 am, Chad Fowler wrote:
> Maybe now is the time to start using .gz instead of .Z?

Actually, I tried uncompressing some of the compressed files using gunzip and 
it failed.  I also tried unzip.  Are the compressed files produced by Ruby's 
zlib deflate compatible with anything?

-- 
-- Jim Weirich    jim at weirichhouse.org     http://onestepback.org
-----------------------------------------------------------------
"Beware of bugs in the above code; I have only proved it correct, 
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)


More information about the Rubygems-developers mailing list