[Rubygems-developers] Please try the release candidate for the new RubyGems version

Lothar Scholz scholz at scriptolutions.com
Sun Jul 10 03:37:11 EDT 2005

Hello Jim,

Sunday, July 10, 2005, 5:57:15 AM, you wrote:

JW> I have a release candidate for the next RubyGems version available at
JW> http://onestepback.org/betagems.  I'm having problems using the gem update
JW> command on windows to get it installed.  Would someone else like to give it a
JW> try just in case it is my local windows box that is messed up?  The command
JW> is:

JW>    gem update --system --source http://onestepback.org/betagems

JW> This /should/ install version  My box is giving me a permission
JW> error when updating the shebang lines.

Sorry didn't tried it yet - but does this implement the
"gem specification --remote name" command ? I would really like to see
it implemented as it is important for my frontend.

Best regards,
 Lothar Scholz                mailto:scholz at scriptolutions.com

More information about the Rubygems-developers mailing list