[Rubygems-developers] Install error on OS X 10.3.6

Marc Power marcpower at realityengineering.org
Sat Jan 22 03:51:36 EST 2005


Thanks Eric,

I installed & built the ruby 1.8.2 snapshot, now gem installs fine.

And I am running the rails install as I type this.

Cheers!

Marc


On Jan 22, 2005, at 2:43 AM, Eric Hodel wrote:

> On 21 Jan 2005, at 23:32, Marc Power wrote:
>
>> I get the same error on OS X 10.3.7 using the OS X supplied ruby 
>> (1.6.8)
>>
>> I'm new to ruby/gems I just wanted to play with rails but I haven't 
>> get that far yet.
>
> To use Rails you will need to install your own Ruby, it will not run 
> on ruby 1.6.8.
>
> Fortunately, this is terribly simple.  (But this isn't the place to 
> answer that question).
>
> -- 
> Eric Hodel - drbrain at segment7.net - http://segment7.net
> FEC2 57F1 D465 EB15 5D6E  7C11 332A 551C 796C 9F04
> _______________________________________________
> Rubygems-developers mailing list
> Rubygems-developers at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubygems-developers



More information about the Rubygems-developers mailing list