[Rubygems-developers] [PATCH] Authenticated proxy support

Chad Fowler chad at chadfowler.com
Tue Jan 11 08:04:38 EST 2005

Thanks, Neil!  I have a bit of concern about the need to patch 
open-uri.rb, since that's something we're only temporarily including 
(it's a more up-to-date version of a lib that ships with Ruby).  Would 
it be possible to do what you've done without the need to patch 

Much appreciated!

On Jan 10, 2005, at 10:28 PM, Neil Kohl wrote:

> n

More information about the Rubygems-developers mailing list