[Rubygems-developers] $SAFE = 1 patch

Jim Weirich jim.weirich at gmail.com
Tue Dec 6 16:00:44 EST 2005

On 12/6/05, Eric Hodel <drbrain at segment7.net> wrote:> Strange, I get
failures with just the change to test/gemenvironment.rb:

Mystery solved ... Eric is running 1.8.3, I am on 1.8.2.

I have commited the SAFE patch ... enjoy.

-- Jim Weirich    jim at weirichhouse.org     http://onestepback.org
"Beware of bugs in the above code; I have only proved it correct,
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/rubygems-developers/attachments/20051206/2426433a/attachment.htm

More information about the Rubygems-developers mailing list