[Rubygems-developers] /usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require__': No such file to load -- zlib

Andrew Cranson cranky at transnexis.com
Wed Aug 3 14:28:55 EDT 2005


Hi Austin,

Thanks for your help, I've sorted it now by installing some additional 
packages:

Glide3
Glide3-devel
XFree86-Mesa-libGL
XFree86-devel
XFree86-libs
XFree86-libs-data

I'm short on time so didn't narrow it down any further, but one of the above
allowed me to achieve the desired outcome.

Thanks again,
Andrew



More information about the Rubygems-developers mailing list