[Rubygems-developers] 0.8.10, various matters.

Hugh Sasse Staff Elec Eng hgs at dmu.ac.uk
Thu Apr 14 09:04:10 EDT 2005

On Thu, 14 Apr 2005, Gavin Sinclair wrote:

> Try "ruby -v".  If you're running a Cygwin version of Ruby, it will
> naturally install things in the Cygwin structure.  You've probably got
> your path set up to favour Cygwin's /usr/bin etc.

Excuse me while I go and LART myself!  Thank you, it was the path,
and I wondered why ruby -v was banging on about i386-cygwin.
> Gavin

         Hugh, off to get some caffeine.

More information about the Rubygems-developers mailing list