[Rubygems-developers] Config clash

Gavin Sinclair gsinclair at soyabean.com.au
Wed Sep 15 09:58:50 EDT 2004

On Wednesday, September 15, 2004, 11:45:26 PM, Jim wrote:

> In the announcement, make sure you point out the 0.8.0 gems are not
> compatible with pre-0.8.0 software and that they won't be able to install
> gems once 0.8.0 gems start appearing. (But I'm sure you thought of this
> :-)

The thing to think of is: what kind of errors will be generated?  How
will people know what's going wrong?

We basically need to ensure people understand that this is a very
important release.


More information about the Rubygems-developers mailing list