[Rubygems-developers] Release 0.8.0? (Was: Rubygems update script updated on rubyforge)

Gavin Sinclair gsinclair at soyabean.com.au
Wed Sep 8 19:28:00 EDT 2004

On Thursday, September 9, 2004, 9:10:45 AM, Chad wrote:

>> What do we have left to do?

> Awesome!

> I'm thinking we should install a few of the gems with 0.8.0 (or all of
> them) and test them out, fix any issues that stick out and release!

> I'm gung ho to do it today or tomorrow.  Agreed?


I've had issues with 'require' recently -- obviously a loadpath
manager issue, hopefully transient -- so I'll try to sort that out
today if it's still a problem.


More information about the Rubygems-developers mailing list