[Rubygems-developers] 0.8.1 fresh install error?

Chad Fowler chad at chadfowler.com
Sun Oct 31 09:52:56 EST 2004


On Oct 31, 2004, at 12:33 AM, Patrick May wrote:

>
>   post-install.rb, line 60
>     def install_sources
>       $: << "lib"  # <= add this line
>       require 'rubygems'
>

Thanks.  I had that in there at first, I swear.  I don't know where it 
went ;)

Chad



More information about the Rubygems-developers mailing list