[Rubygems-developers] RubyGems Alpha II?

Simon Strandgaard neoneye at adslhome.dk
Tue Mar 30 17:55:10 EST 2004


On Tue, 2004-03-30 at 16:57, Chad Fowler wrote:
[snip]
> There may be more that I'm not thinking of (my brain isn't working right 
> yet).
> 
> We obviously need to finish documenting all this stuff before releasing.
> 
> Anything else you all think we need before a release of Alpha II?

Please consider to distribute this patch along with rubygems, so that
require 'rubygems'; require_gem 'somegem'  can be avoided.

http://rubyforge.org/tracker/index.php?func=detail&aid=439&group_id=126&atid=577


The only thing people has to do, is to set the RUBYOPT envvar =
'rubygems'

--
Simon Strandgaard



More information about the Rubygems-developers mailing list