[Rubygems-developers] rubygems.rb version_requirement typo

Chad Fowler chad at chadfowler.com
Tue Jun 8 20:50:04 EDT 2004


On 8/6/2004, at 5:40 PM, Pierre Baillet wrote:

> Hi there,
>
> Still busy with my (now-working) gem. It seems that there miss an 's' 
> at
> line 20 of rubygems.rb (:version_requirement<s>).
>
> Thanks again for this nifty treasure,
>

You're right.  Silly mistake.  It's now fixed (along with some related 
issues).

Thanks,
Chad



More information about the Rubygems-developers mailing list