[Rubygems-developers] update-dist request from rubytalk

Gavin Sinclair gsinclair at soyabean.com.au
Tue Jun 8 03:09:23 EDT 2004

> Oh, you're awake.  Well, run "gem -Rl | grep regex" and see if you
> notice anything funny.  I see a duplicated version number.[1]  That
> probably means there's a dupe in the YAML coming in, but I figure I
> might as well clean it on the client side as well.

Ugh, I give up.  It's time to go home.  Are you going to release 0.6.0? 
I've made the gem_server produce sorted output and made the installer
smarter about complaining that it can't install a library stub.


P.S. About the network troubles (just saw your other message), I guess
it's flaky at work, which is unusual.  But I commonly have problems doing
the remote list/install, just not as commonly as tonight.

More information about the Rubygems-developers mailing list