[Rubygems-developers] update-dist request from rubytalk

Jim Weirich jim at weirichhouse.org
Mon Jun 7 12:35:28 EDT 2004

Chad Fowler said:
> You're right, now that I look at it.  I guess he didn't understand the
> email he responded to (or he was just restating the desire to have the
> functionality).

Oops, I did misunderstand.  I saw "--update-dist" in the request and
immediately thought of the dist-upgrade option on apt-get, and then
described the functionality of the apt-get software.

Which is fortunate, for I think my misunderstood request is pretty useful

-- Jim Weirich     jim at weirichhouse.org    http://onestepback.org
"Beware of bugs in the above code; I have only proved it correct,
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)

More information about the Rubygems-developers mailing list