[Rubygems-developers] update-dist request from rubytalk

Richard Kilmer rich at infoether.com
Mon Jun 7 11:48:08 EDT 2004


I agree with Gavin's interpretation.  Its because we are updating RubyGems
often (good practice) that I think prompted the request.

-rich

On 6/7/04 11:31 AM, "Gavin Sinclair" <gsinclair at soyabean.com.au> wrote:

> On Tuesday, June 8, 2004, 1:19:54 AM, Chad wrote:
> 
>> #
>> # self.slap
>> #
>> # I thought it meant update all the gems you have installed.  It means
>> # update Rubygems itself.  What a great idea!
>> #
> 
>> Actually, the post Jim's talking about *is* about updating the gems you
>> have installed.
> 
> I'm not sure about that.  This is the quote from the post on
> ruby-talk:
> 
>   It would be cool if you could do gem --update-dist or similiar and the
>   newest version of rubygems would be installed.
> 
> Gavin
> 
> _______________________________________________
> Rubygems-developers mailing list
> Rubygems-developers at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubygems-developers
> 




More information about the Rubygems-developers mailing list