[Rubygems-developers] Old format now supported in CVS...etc

Chad Fowler chad at chadfowler.com
Thu Jul 15 10:45:09 EDT 2004



On Thu, 15 Jul 2004, Jim Weirich wrote:

#
# Richard Kilmer said:
# > Hm...we could patch the current 0.7.0 with this change...what do you think
# > folks?  This is a show stopper for folks that need to pass build
# > parameters
# > to extconf.rb for building source gems.
#
# I'm not normally in favor of branches, but this seems like the prime
# example of when they are useful.  I'm ok with doing a 0.7.1 release based
# on the 0.7.0 code base + this patch.

Agreed.

Chad


More information about the Rubygems-developers mailing list