[Rubygems-developers] Old format now supported in CVS...etc

Richard Kilmer rich at infoether.com
Thu Jul 15 08:38:05 EDT 2004

Hm...we could patch the current 0.7.0 with this change...what do you think
folks?  This is a show stopper for folks that need to pass build parameters
to extconf.rb for building source gems.


On 7/15/04 12:20 AM, "Lyle Johnson" <lyle.johnson at gmail.com> wrote:

> On Wed, 14 Jul 2004 22:51:20 -0400, Richard Kilmer <rich at infoether.com> wrote:
>> Also, there was a problem with passing additional params (using --) to
>> source gems (and extconf.rb).  This is fixed by subselecting that part of
>> ARGV before the -- if present instead of just passing ARGV.
> Thanks for this fix, Rich; I just discovered it myself this afternoon.
> Is there an ETA for a follow-up RubyGems release that includes this
> fix?
> _______________________________________________
> Rubygems-developers mailing list
> Rubygems-developers at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubygems-developers

More information about the Rubygems-developers mailing list